Source:Debian snapshot

From MEPIS Documentation Wiki

Jump to: navigation, search

!!! Warning! The info contained in this article pertains to older versions of MEPIS !!!
In case you didn't upgrade yet and want to install a package whose version is compatible with your Mepis installation you can use this archive of Debian packages: Debian snapshot. You can get a specifical version of a package by going directly to the site or by using apt-get. To use apt-get add the followings to /etc/apt/source.list file:

#Debian snapshot
deb testing main contrib non-free

You need to change the date to when Mepis was released. This allows you to apt-get the package versions that are synchronized with the packages that come with Mepis. For example for the SimplyMepis 3.4-3 use:

#Debian snapshot SM3.4-3
deb testing main contrib non-free

(SimplyMepis 3.4-3 was released on 02/09/06, however the packages might be a little bit older, I used 2006/01/20 in this example, this is only a guess, if you have dependency problems try a different date)

As usually when you change the /etc/apt/sources.list file you need to do an apt-get update or a Reload in Synaptic.

Alternative sources | FAQ | Main Page

Personal tools